Date   

I received my PL-380 today but don´t know if it´s the latest version, help me !

Silvio <www-clorofila-up-to@...>
 

TRADUCED BY GOOGLE AND CORRECTED

Hello friends of ultralight!

Greetings to all!

I have followed all the discussions of this incredible forum with a lot of attention and satisfaction.

I just received my PL-380 from Joyce via Ebay today, January, 28.

I need to know if my radio is the latest version. It´s label serial number is 36920091000093 and label with manufacture date, 11/2009.

It was posted on January 08, 2010 and arrived on January 28, 2010 here in Curitiba, Parana State, Brasil.

I read a messege in group ultralight that PL-380s with serial numbers 36920091200994, 36920091200998 and 36920091201009 have 2 screws in the battery compartment and had received very stable in SW and soft mute funcion is disabled.

My question is if my copy is the most current and the soft mute function is disabled it because I have not had time to test it yet, but I'll do this later today.

I appreciate if someone can tell me something based on the serial number anywhere.

I also asked for Joyce but so far she has not responded to my email.

If it is not the most current will try to replace it with Joyce before making any changes in the OM coil.

My heartfelt greetings and best wishes to all of the group.

Milton
Curitiba city
Parana State
Brasil


Re: PL-380 Version 2?

Mark <mwtp2@...>
 

Hi all,

Having had my PL-310 for a few months now and very delighted
with the performance for such a small radio. The battery life is
exceptional as well.
I am that impressed with these wee radios i have ordered a PL-380
from Joyce. Looking forward to seeing if it is version 2.

73`s
Mark

--- In ultralightdx@..., "jm392c@..." <jm392c@...> wrote:



--- In ultralightdx@..., J P <deafasabeetle@> wrote:



Hello From Australia,

First post to the group! I've just added a PL380 to the collection. I also have a PL-300WT. Both receivers are excellent. With regard to the post about a possible new model of the PL380 I notice that the end cardboard flap that the RX came in has the following printed on it - '2009.9 Ver.2'

Anyone else got this?


Jim

_Yes, mine says "2009.9 Ver.2" The manufacture date on the inside of the battery compartment says "12/2009". I recieved it on 11 Jan. 2010.

Time for a new car? Sell your old one fast!
http://clk.atdmt.com/NMN/go/157637060/direct/01/


ULR Loggings

Jim <va3jno@...>
 

Haven't done a lot of DXing in the last 40 days or so from home in Port Dover, but finally got back to it last evening. Here are a number of loggings including two from last month.

Radio Used...............................barefoot Sony SRF-59
Total ULR Loggings (Port Dover)..........294


1460 WBNS Columbus OH. Talk about Columbus area teams, including mention of the Bluejackets game. "Sportsradio 97.1 The Fan" at 1644 and 1701 EST Dec 17. WBNS // WBNS 97.1 FM. Very poor. 5kW/1kW.

600 WSNL Flint MI. "WSNL" at 2234 EST Dec 24, followed by "A tribute to our troops" and then it was gone. Very poor. 440W/250W.

580 WHP Harrisburg PA. "WHP 5-80" during news, weather forecast, then "WHP Talk Radio" at 1806 EST Jan 27, and into Sean Hannity Show. Poor. 5kW.

790 WNIS Norfolk VA. "Newsradio 7-90 WNIS" at 1852 EST Jan 27, then back to The Savage Nation. Very poor. 5kW.

580 WGAC Augusta GA. "WGAC news time" at 0619 EST Jan 28 and then gone. Very poor. 5kW/840W.

560 WVOC Columbia SC. "Newsradio 5-60 WVOC" at 0628 EST Jan 28, and then gone. Very poor. 5kW.

Jim Orcheson
Port Dover, Ontario


940 MS

wa8lcz
 

This just received from the Director of Operations of WCPC 940kc Houston MS

For the month of January, our times for power increase and decrease as set by the FCC are: increase to full power (50,000w) at 7am (CST), switch to low power (250w) at 5:15pm (CST).

for February, we will increase to full power at 6:45 am (CST) and switch to low power at 5:45pm (CST).

Steve Stigall
Director of Operations
Wilkins Communications Network


Re: PL-380 Version 2?

jm392c@verizon.net <jm392c@...>
 

--- In ultralightdx@..., J P <deafasabeetle@...> wrote:



Hello From Australia,

First post to the group! I've just added a PL380 to the collection. I also have a PL-300WT. Both receivers are excellent. With regard to the post about a possible new model of the PL380 I notice that the end cardboard flap that the RX came in has the following printed on it - '2009.9 Ver.2'

Anyone else got this?


Jim

_Yes, mine says "2009.9 Ver.2" The manufacture date on the inside of the battery compartment says "12/2009". I recieved it on 11 Jan. 2010.

Time for a new car? Sell your old one fast!
http://clk.atdmt.com/NMN/go/157637060/direct/01/


One New Log- WCHN-970

John Cereghin <jcereghin@...>
 

Finally broke the ultralight new station drought with a new log this morning,

970 WCHN Norwich NY, 0700, caught a "AM 970 WCHN" ID at 0700, then
back into the hash. No program details heard, but they are supposed
to have a standards format. A 221-mile catch on the DT-200VX
barefoot.

UL station 666 (cue ominous music here) and my 885th station overall.

John Cereghin
www.pilgrimway.org/dx


New Logging

Kirk <kirk74601@...>
 

Stations to the north were attenuated this evening, so naturally I pointed to the southwest for a while. Came up w/ one new Mexican again this eve plus 2 other stations worth mentioning. Hrd on SRF-59 w/ SAT.

820, XEYN, Oaxaca de Juarez, OA, 0041-0149 UTC, 1/28/10, Took a while to dig an ID out of this one. Poss 3 different XE stations over and under each other for a while..XEDRD was one of them. This one was playing some pop mx, some of which were old American hits. Copied several "Romantica 8-20" slogan anmts by M ancr. Fair to poor.

820, R. Ciudad de la Habana, 0330 UTC, 1/28/10, pop mx selections and much tlk, ments of Jose Marti. G sig at ID 0330. Hadn't hrd this one in a while.

800, UNID XE, 0353+ UTC, unknown sta carrying Grupo Formula pgm'g. Couldn't catch the sta call ltrs or any other slogan sounding anmts. QRM from XEROK (huge sig at times), XEDD, and some UNIDs.

Best of 73!!

Kirk Allen
Pasadena, TX


Re: Damaged my Si4734

sdwillingham
 

Great story Roy!

Neil: I think Roy's mishap was a bit of a fluke. If you refrain
from working on the device with batteries plugged in, you should
be fairly safe. Roy's loopstick lead must have fallen on a power
trace, briefly shorting the supply and building up a lot of
current in the inductance. Then, when the lead bounced away and
the circuit opened, the collapsing magnetic field caused a big,
high-energy voltage spike and arc. ESD discharges have large
voltages and even peak currents, but the total energy is small.

It's a good idea to use any normally-closed switch in the antenna
jack to provide additional protection. I don't think a short
circuit on AMI will damage the chip in any way. It is AC-coupled
and can't provide huge currents anyway.

-Scott-

--- In ultralightdx@..., "Roy" <roy.dyball@...> wrote:


Scott I remember when I about 12 using an old automobiles ignition coil
sparking madly and powered by an old valve radios HT transformer with a
wire antenna to send mores code to my friend next door. The trouble was
it radiated just about over the whole band and the neighbourhood and I
was soon found out and received the proverbial kick in the rear end.

Neil

It would be a silly man who says not to worry about static discharge but
in the thousands of operations on circuit boards I haven't damaged
many chips. Maybe because I wear a lot of cotton cloths and I am aware
of static when the need arises.

It is very difficult to ground AMI on the chip as it is on the lower
circuit board. I think all you can do is tack a ground on the trace that
the active antenna lead is going to be soldered to. I don't put the
damage I caused down to static and no one else in the group has damaged
their chip attaching loopstick wires. You may be able to utilise the
break contact on most 3.5mm jacks to ground the antenna input lead when
it is not plugged in. but after reading the detailed explanation of the
Si4734 tuning process of feeding a signal onto that lead it may not be a
good idea to use the radio with the with the antenna lead grounded.
Maybe Scott can say if this is safe.

If you have any questions or need any help with the USB mod I will
gladly help.

Cheers Roy.

--- In ultralightdx@..., "sdwillingham" <sdwillingham@>
wrote:




It was truly amazing the arc that the 660 Litz wire coil produced on
the
7.5" rod and with freshly charged 2650MA NiMH batteries providing
current into less than an ohm. It looked and sounded like RF.
Sounds like you were duplicating some old-old-school radio
experiments.
You accidently built a spark-gap transmitter! . . . briefly :(

-Scott-


Re: Recent Logs

jim_kr1s <jkearman@...>
 


--- In ultralightdx@..., John Cereghin >

> January 27
> 1530 UNID, 0815, southern gospel mx, announcer with strong southern
> accent. No idea who it might be.

1530 WFIC COLLINSVILLE, VA ?
http://en.wikipedia.org/wiki/WFIC

73,

Jim, KR1S
http://qrp.kearman.com/ 


DX Centurian: Texas

John H. Bryant <bjohnorcas@...>
 

Argh!

I just looked and I've got 97 as of mid-June 09, when I left here heading for Orcas Island last summer. I've not DXed since I got back... been concentrating on getting our house here ready to sell and on writing articles. Tomorrow I start my march on Texas! I'll bet Kirk already has 100 Texians from Houston, Unlimited and Richard Allen darn sure has 100 Barefoot.... hummmmm!

John Bryant


Re: Damaged my Si4734

jim_kr1s <jkearman@...>
 


--- In ultralightdx@..., "sdwillingham" wrote:

> Sounds like you were duplicating some old-old-school radio experiments.
> You accidently built a spark-gap transmitter! . . . briefly :(

When Roy realized he'd blown the chip, he shouted, "Ouch! That Hertz!"  (sorry)

73,

Jim, KR1S
http://qrp.kearman.com/ 


Recent Logs

John Cereghin <jcereghin@...>
 

I've been in a real drought lately, with no new UL logs since January
19. But a few interesting logs over the last few days on the PL-310.

January 25
1220 WFAX, Falls Church VA, 1630, “Southwest Radio Church”, “Thanks
for listening to WFAX” and “You’re listening to 1220 AM”, local
announcements and wx, into “People to People”

1370 WKMC, Roaring Springs PA, 1635, standards, Timless Favorites

1370 WSHV, South Hill VA, 1640, urban/R&B, “The Soul of Southside Virginia”

January 26
970 UNID, Sean Hannity at 1630, maybe WZAN Portland ME?

January 27
1530 UNID, 0815, southern gospel mx, announcer with strong southern
accent. No idea who it might be.

John Cereghin
Smyrna DE


More to the bleed over query

Antonios Kekalos <akekalos@...>
 

I should add that I cannot hear the cw on any of my digital ULRs.

--
Tony Kekalos
Traverse City, MI
SWLR-RN072
EN74es



Bleed over?

Antonios Kekalos <akekalos@...>
 

Just got a Kaito WRX911 in the mail today. Playing around with it this evening and heard (can still hear) copiable cw at the high end of the mw band. The dia is set as far as it will go on the 1710 end of the scale. I'm sure this is bleed over, but don't know from where and that is why I'm asking for suggestions. I did get a call, WB0CFF, which if current, is listed belonging to a ham in MN. Any ideas? BTW, so far I'm pretty impressed with this WRX911, don't think you can beat it for $17.00.

--
Tony Kekalos
Traverse City, MI
SWLR-RN072
EN74es



Re: Damaged my Si4734

Roy <roy.dyball@...>
 

Scott I remember when I about 12 using an old automobiles ignition coil sparking madly and powered by an old valve radios HT transformer with a wire antenna to send mores code to my friend next door. The trouble was it radiated just about over the whole band and the neighbourhood and I was soon found out and received the proverbial kick in the rear end.

Neil

It would be a silly man who says not to worry about static discharge but in the thousands of operations on circuit boards I haven't damaged many chips. Maybe because I wear a lot of cotton cloths and I am aware of static when the need arises.

It is very difficult to ground AMI on the chip as it is on the lower circuit board. I think all you can do is tack a ground on the trace that the active antenna lead is going to be soldered to. I don't put the damage I caused down to static and no one else in the group has damaged their chip attaching loopstick wires. You may be able to utilise the break contact on most 3.5mm jacks to ground the antenna input lead when it is not plugged in. but after reading the detailed explanation of the Si4734 tuning process of feeding a signal onto that lead it may not be a good idea to use the radio with the with the antenna lead grounded. Maybe Scott can say if this is safe.

If you have any questions or need any help with the USB mod I will gladly help.

Cheers Roy.

--- In ultralightdx@..., "sdwillingham" wrote:
>
>
>
>
> > It was truly amazing the arc that the 660 Litz wire coil produced on the
> > 7.5" rod and with freshly charged 2650MA NiMH batteries providing
> > current into less than an ohm. It looked and sounded like RF.
>
> Sounds like you were duplicating some old-old-school radio experiments.
> You accidently built a spark-gap transmitter! . . . briefly :(
>
> -Scott-
>


Re: Damaged my Si4734

sdwillingham
 

It was truly amazing the arc that the 660 Litz wire coil produced on the
7.5" rod and with freshly charged 2650MA NiMH batteries providing
current into less than an ohm. It looked and sounded like RF.
Sounds like you were duplicating some old-old-school radio experiments.
You accidently built a spark-gap transmitter! . . . briefly :(

-Scott-


Re: G8 signal strength meter

sdwillingham
 

Gary,

There is no technical difficulty in changing the soft-mute
parameters, which are documented in the chip's programming
guide. In software, it's no more difficult than changing
the channel.

The main question is what settings and features are
marketable for them to add to their interface. In general,
defeating the soft-mute is mostly a DXer feature -- not a
big market. They have, however, backed off on the feature
in the PL-380, so maybe they've been listening to the
criticisms. Or maybe they've come to their own conclusions
about the advantages of soft-mute versus the artifacts (in AM).

We'll have to wait and see if it comes back in newer models.

-Scott-

--- In ultralightdx@..., "gkinsman1" <gkinsman@...> wrote:



Hi Scott,

How hard would it be for Tecsun to modify the firmware of their radios so that soft mute can be turned off with a combination of key presses? Ideally this change should be retained through a power cycle.

Regards,
Gary

--- In ultralightdx@..., "sdwillingham" <sdwillingham@> wrote:
Hi Tony,

By the way, this is part of the issue dxer's have with soft-mute.
The soft-mute calculation is based on the measured SNR. So when
you off-tune, the SNR goes to zero and soft-mute (if enabled)
kicks in.

Cheers,
Scott


Re: Damaged my Si4734

neil.findlay52
 

Roy
 
Having read your email and Scott's reply - When I solder in new loop should I earth the AMI line. Before working in dry weather I normally Earth myself out - used to that after working on 10C and AXE telephone exchanges also Computers. I would normally remove the batteries but there I suppose there is still the 1 farad capacitor keeping the memory up. One change i was going to implement when I mount the frame to hold the ferrite rod on my 380 was to have a double switched 3.5mm jack socket with 40/44 litz wire going to the board then plug in the new  loop with 3.5mm jack plug. this was to enable connection of 4foot loop or maybe your balum idea. Should we earth out loop/ferrite rod before plugging in. I suppose your problem may had to do with the random movement of the solder before it came to rest but in this weather static is always a major problem. In telecommunications many faults come about (especially static type damage) subsequent to a technician visit.
 
Your experience has been a good warning - have all the parts on order to build the 300usb radio - will also use Gary's idea for mounting the 7.5 inch ferrite rod again with the switching 3.5mm jack socket. I will have to be careful while carry out the modifications.
 
Neil


From: Roy
To: ultralightdx@...
Sent: Thu, 28 January, 2010 6:53:01 AM
Subject: [ultralightdx] Re: Damaged my Si4734

 

Thank you Scott for your generous offer. I have sent you an email with my address.

Thank you Jim and Steve for your offers.  This has to be one of the best groups I have ever come across.

Scott you are absolutely correct about grounding the line before soldering. "An ounce of prevention" as they say. One gets very blasé and when you have gotten away without the correct precautions dozens of times, you feel bullet proof. I have also been caught out on hot dry days with static. It has been hot and dry here in Australia over the past week with temperatures over 100 degrees F most days.

It was truly amazing the arc that the 660 Litz wire coil produced on the 7.5" rod and with freshly charged 2650MA NiMH batteries providing current into less than an ohm. It looked and sounded like RF.

Cheers Roy.

 

--- In ultralightdx@ yahoogroups. com, "sdwillingham" wrote:
>
>
>
>
> Sorry to hear that Roy. I guess it might be a smart precaution to
> short AMI to ground while soldering the antenna in.
>
> Shoot me an email with your shipping address. I'm sure I can find
> a replacement part around the lab here.
>
> I don't think that a C40 part is likely to work in the G8/PL-3XX
> radios until Tecsun ships it. (And I have no clue if, or when that
> might be.) From playing with my PL-300, I believe it is using
> a firmware 'patch'. So, although the C40 firmware should be
> backwards compatible, the radio (which expects a B20) will try to
> download patch code during the power-up process. Unfortunately,
> patch code is specific to the exact firmware revision, so the
> likely result is program corruption and CRC errors.
>
> -Scott-
>
> --- In ultralightdx@ yahoogroups. com, "Roy" roy.dyball@ wrote:
> >
> >
> > Hi All
> >
> > It had to happen after many multiple operations and hundreds of hours of
> > software development with my old faithful G8 I have damaged my Si4734
> > chip. I was sure that this was going to happen in the dozens of times I
> > made connections to the control lines. But no, a careless slip of a
> > Loopstick wire brought me undone.
> >
> > I was unsoldering one of the loopstick wires when the heat travelled so
> > quickly up the 660 strand Litz wire that it burnt my finger. 660 Litz is
> > really flexible and with a nice tinned end it is relatively heavy. It
> > seemed to fall across the circuit board snapping and popping till it
> > came to rest. A coil made from 660 Litz is very low resistance.
> >
> > Smoke was coming from the SW switching FET. Luckily I have one of these
> > and it was easy to replace. However the radio was deaf on AM with only a
> > bit of noise right at the bottom of the band, FM worked fine. To make
> > double sure I disconnected the switching diode thus eliminating the SW
> > pre amp this did not help. I also checked the AC coupling capacitor
> >
> > Connecting the radio to my software showed that on every station that
> > the varactor was showing max count and capacitance (6143) so it is not
> > tuning. I have a really small propane torch so it only took 30 seconds
> > to remove the chip from the circuit board ready for the new one.
> >
> > I figure this is a blessing in disguise as I really want to try out the
> > Ver40 firmware. The trouble is that those suppliers who stock the chip
> > only have Ver20 and with the stock numbers they have I don't think
> > they will be stocking Ver40 for a while. Has anybody in the group seen a
> > Si4734-C40 in their browsing for sale? I tried Mouser.com but they only
> > have the V20. Their price is good for the V20, about $15.00 but they
> > want $39.00 to ship an item 3mm square that is probably so light you
> > cannot way it.
> >
> > I cannot speak highly enough about the Si4734 chip; it is a sturdy well
> > protected little chip. This was my fault so be careful when working with
> > 660 Litz wire. Also if ever you remove the Si4734 from the circuit board
> > go out of your way to put it some ware safe as I have already misplaced
> > the old one. I had it on my bench and when I looked for it, it was gone.
> > It cannot have gone far and should turn up.
> >
> > Cheers Roy.
> >
>



Yahoo!7: Catch-up on your favourite Channel 7 TV shows easily, legally, and for free at PLUS7. Check it out.


Re: Tecsun PL-310 Memory

john445 <john445@...>
 

I figured out the memory issue, press the MW/LW button into Long Wave, then again to put it back into MW and all is good. Then got one new one:

1170 KFAQ Tulsa OK 1/27/10 2325u Ads, Cedar Ridge Church, Joe Morina Honda, Glenn Beck, male, "Talk Radio 1170 KFAQ." Strong with presumed KJOC in Davenport underneath with oldies.

John

--- In ultralightdx@..., "john445" <john445@...> wrote:

Good morning:

I programmed the GY frequencies into memory on s PL-310 recently received. Now it seems I am unable to get out of the memory entry mode. When I try to enter a new frequency in the keypad, the radio shows the memory number entry on the display. Rotating the tuning knob only goes through the stored memories. I must be missing something very simple.....

Thanks,

John Mosman
WPE9GIZ
Madison, WI

P.S. Forgot to congratulate the new award winners yesterday...CONGRATS!

The new awards background pics are the greatest.


Re: Small ferrite antenna

Phillip Fimiani
 

I saw this on your blog site a few months back... Nice device, but I think it would be difficult to order. I don't have a PayPal acct
 
Best Regards

Phil
Lat: 40.8367633
Long: -74.1768412



From: Giampiero Bernardini
To: HCDX ; ultralightdx@...
Sent: Wed, January 27, 2010 4:43:19 PM
Subject: [ultralightdx] Small ferrite antenna

 

I got from RadioPlus+ (USA) a nice ferrite antenna, useful with portable and ultralight radios: The Q-Stick+. You can see some info and my impressions on my blog http://radiodxinfo. blogspot. com/

 

Ciao

Giampiero

 

 

Giampiero Bernardini

Milano, Italia