Re: DEGEN 'window' loop? - FARMERIK


Rik
 

Yes, thanks. I didn't expect the DEGEN to work with the SONY, I just mentioned it because I noticed it also had stereo 1/8th inch plugs.

I realized the TG 33 came with a long stereo cable, so I tried that on the PL-310, connecting the loop directly without the TG 33 amp unit.

The 310's slow refreshing signal strength/ S/N ratio read out tried my patience. I switched to my PL-600 so I could see a quickly responding signal strength meter.

Tuned to a weak SW station, when I touched the tip of the 1/8th inch plug to the extended whip antenna OR to the ring on the SW antenna jack, I got a big increase in signal with back round noise. I tried plugging it in, and I think it did disconnect the whip and give some improvement part way inserted. When plugged in all the way, both the signal and the noise went away. Thinking of how my 4 foot loop acts on some radios, I tried increasing the volume control, and now I had a clear signal, with no noise at all!

I will definitely fiddle with this move when I have the time. I think the purpose of this sort of antenna is for electrically noisy or shielded rooms, and set up at a window, it allows reception.

Thanks for everyones help, this is interesting! - FARMERIK

--- In ultralightdx@..., "Tao Qu" <tquchina@...> wrote:

Hi Farmerik,

In my image, the 7600 has a very special design on the external antenna
input socket, it has the power supply output here to support it's own
external antenna (sorry I forgot the model name), so the degen loop antenna
may will not works on it...

Hope this information is helpful..

Regards,
- Tao Qu

_____

From: ultralightdx@... [mailto:ultralightdx@...] On
Behalf Of farmerik
Sent: Tuesday, April 27, 2010 11:52 PM
To: ultralightdx@...
Subject: [ultralightdx] Re: DEGEN 'window' loop? - FARMERIK





Mine is clearly labeled MW, and has no switch at the loop like yours.

Another issue is all the 1/8th inch plugs on my TG 33 antenna are stereo,
and may not connect well to mono 1/8th inch jacks. My SONY amplified antenna
has 1/8th inch stereo jacks too, but the '7600 radio can shut off the amp.
All the reel up antennas I have gotten with radios use 1/8th inch mono
plugs.

I couldn't find a stereo 1/8th inch patch cord, so I tried connecting my
loop for the TG 33 directly to the 1/8th inch antenna input jack on my
PL-310 with a mono 1/8th to 1/8th cable. I think it disconnects the whip,
but does not get any signal, so it could be the loop assembly which is
defective.

I can't think of a radio I have here with an AM antenna input which is 1/8th
inch, but a PL-360 is on its way. I could try the amp section on the TERK,
and see if that part of my MW only TG 33 works.

- FARMERIK

--- In ultralightdx@ <mailto:ultralightdx%40yahoogroups.com>
yahoogroups.com, Antonios Kekalos <akekalos@> wrote:

Hanging from the bottom of the loop is a small, heart shaped device that
has
the SW/MW switch, at least that's how it's configured on the one I just
bought.

On Tue, Apr 27, 2010 at 10:43 AM, farmerik <farmerik@> wrote:



I didn't see a band switch in the Universal Radio diagram, but they
might
have just used an old illustration. I wouldn't expect this extremely
compact
for transport loop to be for DXing, but it might be handy to have.
Folded up
it must be smaller than most ULR's. - FARMERIK

--- In ultralightdx@ <mailto:ultralightdx%40yahoogroups.com>
yahoogroups.com <ultralightdx%40yahoogroups.com>,
Antonios Kekalos <akekalos@> wrote:

I recently purchased the KA33 from Universal Radio. Still playing with
it,
but I have found that it does offer an improvement on SW using it with
my
KA1103. I have not tried the antenna in the MW switch position yet.
When
I
first connected everything as described on the back of the box I
misread
the
diagram and thought I had a dead unit as I detected nothing at all, no
increase in signal strength, noise, anything. Reconfiguring it
correctly
made a world of difference.

On Tue, Apr 27, 2010 at 9:01 AM, farmerik <farmerik@> wrote:



Very interesting Tao Qu. My antenna is labeled as a TG33 and
Mediumwave
active loop, but the Universal Radio catalog describes the KA33 as
tuning AM
and SW 3.9 to 22 MHz. It only seems to have a single tuning control,
and no
band switch to select AM or SW, and with a gap from AM up to 3.9
MHz.
it
should have one or the other.

I really don't know what is going on here. - FARMERIK

--- In ultralightdx@ <mailto:ultralightdx%40yahoogroups.com>
yahoogroups.com <ultralightdx%40yahoogroups.com><ultralightdx%
40yahoogroups.com>, "Tao
Qu" <tquchina@> wrote:

de31: sw only
tg33 / ka33: mw only
tg34 / de31ms: mw + sw

_____

From: ultralightdx@ <mailto:ultralightdx%40yahoogroups.com>
yahoogroups.com <ultralightdx%40yahoogroups.com><ultralightdx%
40yahoogroups.com>[mailto:
ultralightdx@ <mailto:ultralightdx%40yahoogroups.com>
yahoogroups.com <ultralightdx%40yahoogroups.com><ultralightdx%
40yahoogroups.com>] On
Behalf Of farmerik
Sent: Tuesday, April 27, 2010 11:54 AM
To: ultralightdx@ <mailto:ultralightdx%40yahoogroups.com>
yahoogroups.com <ultralightdx%40yahoogroups.com><ultralightdx%
40yahoogroups.com>
Subject: [ultralightdx] Re: DEGEN 'window' loop? - FARMERIK




Universal still sells them as the Kaito 33. - FARMERIK

--- In ultralightdx@
<mailto:ultralightdx%40yahoogroups.com<ultralightdx%2540yahoogroups.com>
<ultralightdx%2540yahoogroups.com>

yahoogroups.com, "farmerik" <farmerik@> wrote:


I thought Universal checked radios before shipping them out? The
antenna
came in a bubble pak, which you could tell if it had been opened
though.
I
wonder if any of the ones shipped from China would have been
checked.
Enough
must work, or no one would still sell them. - Rik

--- In ultralightdx@
<mailto:ultralightdx%40yahoogroups.com<ultralightdx%2540yahoogroups.com>
<ultralightdx%2540yahoogroups.com>

yahoogroups.com, "dhsatyadhana" <satya@> wrote:

I bought one of the MW/SW models about a year or so ago from
Universal
Radio, and it didn't work at all. It may have been defective,
since
others
have had luck with them. However, I just returned it and got my
money
back
(less shipping, natch...), so I don't know how well they work from
personal
experience. It's a neat idea at a great price point, though.

Kevin S
Bainbridge Island, WA



--- In ultralightdx@
<mailto:ultralightdx%40yahoogroups.com<ultralightdx%2540yahoogroups.com>
<ultralightdx%2540yahoogroups.com>

yahoogroups.com, "farmerik" <farmerik@> wrote:

Several years ago I bought an AM only DEGEN folding loop
travel
antenna. It seemed to do absolutely nothing other than light the
LED
indicator when I turned it on, so I figured it was defective. A SW
only
version was also offered. I just noticed DEGEN is still selling
this
sort
of
antenna, but now one model covers AM and SW. Does anyone here have
one,
and
if so how does it work? Radio Intel did a review of the SW
version,
comparing it to the similar SONY 'window' amplified loop antenna.
It might be interesting on the PL-360, not for DXing per se,
but
very
portable for use on mountain top picnics. - FARMERIK



--
Tony, N4RNI
Traverse City, MI
SWLR-RN072
EN74es



--
Tony, N4RNI
Traverse City, MI
SWLR-RN072
EN74es

Join main@UltralightDX.groups.io to automatically receive all group messages.